0.19.5


0.19.5 is a patch release, containing only the upgrade of H2 dependency to address RCE in H2 Console Vulnerability. While we do not believe Vyne is affected by the exploit, this release upgrades the dependency as advised by H2, and as a precautionary measure.

Taxi version

No change in taxi version (still 1.30.5) - Same as in 0.19.4

Security Fixes

  • Vyne query server H2 runtime dependency version upgraded to 2.0.206.